设为首页收藏本站

ZMX - IT技术交流论坛 - 无限Perfect,追求梦想 - itzmx.com

 找回密码
 注册论坛

QQ登录

只需一步,快速开始

新浪微博账号登陆

只需一步,快速开始

用百度帐号登录

只需两步,快速登录

搜索
查看: 268|回复: 0

比特彗星的1.88版本的enable_v1_upgrade_to_v2要不要打开

[复制链接]

签到天数: 4043 天

[LV.Master]伴坛终老

发表于 2022/6/1 23:27 | 显示全部楼层 |阅读模式 |Google Chrome 101.0.4951.64|Windows 10
天涯海角搜一下: 百度 谷歌 360 搜狗 有道 雅虎 必应 即刻
比特彗星的1.88版本的enable_v1_upgrade_to_v2要不要打开

介绍
https://bbs.itzmx.com/thread-100508-1-1.html

总结
1.88有BUG,下载会百分百出现区块校验出错,1.89在开。
1.89可以设置默认开启此功能,针对v1+v2混合格式的种子,下载时候会升级到v2传输协议。

欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册论坛 新浪微博账号登陆用百度帐号登录

本版积分规则

手机版|Archiver|Mail me|网站地图|IT技术交流论坛 ( 闽ICP备13013206号-7 )

GMT+8, 2023/1/28 17:53 , Processed in 0.388011 second(s), 21 queries , MemCache On.

Powered by itzmx! X3.4

© 2011- sakura

快速回复 返回顶部 返回列表