设为首页收藏本站

ZMX - IT技术交流论坛 - 无限Perfect,追求梦想 - itzmx.com

 找回密码
 注册论坛

QQ登录

只需一步,快速开始

新浪微博账号登陆

只需一步,快速开始

用百度帐号登录

只需两步,快速登录

搜索
查看: 273|回复: 1

老大,何时搞支持centos7的kangle啊?

[复制链接]

签到天数: 15 天

[LV.4]偶尔看看III

发表于 2022/5/28 11:00 | 显示全部楼层 |阅读模式
天涯海角搜一下: 百度 谷歌 360 搜狗 有道 雅虎 必应 即刻
老大,何时搞支持centos7的kangle啊,现在好多服务器不给安装centos6?
看到外面很多一键脚本都支持centos7/8了,咱的啥时候可以搞个哈?
我还是用着咱的比较舒服,只是支持centos6,这个系统太老了,很多vps不支持选择centos6,又不支持dd;
期待你的新版本哦;
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复

使用道具 举报

签到天数: 3981 天

[LV.Master]伴坛终老

发表于 2022/5/28 17:59 | 显示全部楼层 |Google Chrome 101.0.4951.64|Windows 10
kangle支持所有操作系统,例如debian,centos9,ubuntu,Windows等等,包括手机,路由器中均可安装kangle
论坛一键安装kangle脚本的话,支持centos6 7,可以直接一键脚本安装使用,或者用源代码编译安装可安装到任意系统中:https://bbs.itzmx.com/thread-8654-1-1.html
或者你是指安装kangle并且包含ep,php,mysql等环境包的一键建站脚本?这个,,正在做了,进度0%(其实新建文件夹还没创建)

欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册论坛 新浪微博账号登陆用百度帐号登录

本版积分规则

手机版|Archiver|Mail me|网站地图|IT技术交流论坛 ( 闽ICP备13013206号-7 )

GMT+8, 2022/11/27 12:18 , Processed in 0.385829 second(s), 22 queries , MemCache On.

Powered by itzmx! X3.4

© 2011- sakura

快速回复 返回顶部 返回列表