设为首页收藏本站

 找回密码
 注册论坛

QQ登录

只需一步,快速开始

用百度帐号登录

只需两步,快速登录

新浪微博账号登陆

只需一步,快速开始

搜索
查看: 7222|回复: 7

【php插件】kangle easypanel面板 php-5.4.45 for linux版 (集成支持zend和ioncube)

[复制链接]

签到天数: 2901 天

[LV.Master]伴坛终老

 成长值: 24260
发表于 2015/5/24 01:47 | 显示全部楼层 |阅读模式 |Google Chrome 41.0.2272.118|Windows 8.1
天涯海角搜一下: 百度 谷歌 360 搜狗 有道 雅虎 必应 即刻
5.4.45是PHP官方最后一个5.4版本,PHP将停止维护5.4的更新

现默认已经提供memcache  apcu内存缓存高速加速器
并且安装编译加速,实测只需要2分30秒完成

32位、64位都支持
更新时间2017年11月2日 03:03:22
更新了ioncube库为10.0.0最新


安装方法:
(10秒极速安装,推荐)
  1. wget http://github.itzmx.com/1265578519/kangle/master/php/5.4/5445/completed/tpl_php5445.sh -O tpl_php5445.sh;sh tpl_php5445.sh
复制代码


(编译安装)
  1. wget http://github.itzmx.com/1265578519/kangle/master/php/5.4/5445/php5445.sh -O php5445.sh;sh php5445.sh
复制代码




脚本备份: php5445.sh (4.58 KB, 下载次数: 140)
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复

使用道具 举报

幸福好远 该用户已被删除
发表于 2015/5/24 01:47 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

发表于 2015/7/9 20:17 | 显示全部楼层 |Google Chrome 43.0.2357.130|Windows 7
php切换空白啊???可以修复不??
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

签到天数: 2901 天

[LV.Master]伴坛终老

 成长值: 24260
发表于 2015/7/9 20:40 | 显示全部楼层 |Google Chrome 43.0.2357.65|Windows 7
林逸 发表于 2015/7/9 20:17
php切换空白啊???可以修复不??

这个需要联系官方解决BUG,只能在新开的时候设置无,旧格式才行
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

发表于 2015/7/9 21:10 | 显示全部楼层 |Google Chrome 43.0.2357.130|Windows 7
小樱 发表于 2015/7/9 20:40
这个需要联系官方解决BUG,只能在新开的时候设置无,旧格式才行

好吧,,,,,
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

发表于 2016/7/9 16:37 | 显示全部楼层 |Google Chrome 45.0.2454.101|Windows 10
楼主,我想问一下php。ini是干嘛的呀
[发帖际遇]: 乐于助人,奖励 10 贡献. 幸运榜 / 衰神榜
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

发表于 2016/7/9 16:38 | 显示全部楼层 |Google Chrome 45.0.2454.101|Windows 10
用脚本安装好后需要配置什么东西吗
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

签到天数: 2901 天

[LV.Master]伴坛终老

 成长值: 24260
发表于 2016/7/9 17:33 | 显示全部楼层 |Google Chrome 51.0.2704.103|Windows 8.1
zlt990828 发表于 2016/7/9 16:38
用脚本安装好后需要配置什么东西吗

不需要,开通的时候选无 旧格式就行了
欢迎光临IT技术交流论坛:http://bbs.itzmx.com/
回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 注册论坛 用百度帐号登录新浪微博账号登陆

本版积分规则

手机版|Archiver|Mail me|网站地图|IT技术交流论坛 ( 闽ICP备13013206号-7 )

GMT+8, 2019/12/13 10:23 , Processed in 2.818646 second(s), 37 queries , Gzip On, Memcache On.

Powered by itzmx!

© 2011-2019 sakura

快速回复 返回顶部 返回列表